Forum
Welcome, Guest
Username: Password: Remember me

TOPIC: New Member Question PT 2010 Boot Not Opening

New Member Question PT 2010 Boot Not Opening 3 years 3 months ago #82470

  • MPMCD
  • MPMCD's Avatar
  • OFFLINE
  • New Member
  • Posts: 2
Hello Everyone, I'm a new member and this is my first ever post to this forum. I'm looking for the assistance of someone who might have had this issue happen to their PT. I purchased an immaculate Black 2010 PT Dream Cruiser 5 about 2 months ago and just in the last few days my boot has not been unlocking w/ the key controlled 'double click' setting that i've been using since getting the car?

So for the past week now having no access to the boot which is somewhat inconvenient....It had been working perfectly fine and i'm hoping someone might have had this issue happen with their PT Crusier and could possible suggest what it might be and or how to correct it, Kind Regards Jay
The administrator has disabled public write access.

New Member Question PT 2010 Boot Not Opening 3 years 3 months ago #82471

  • White Cruisn
  • White Cruisn's Avatar
  • OFFLINE
  • Moderator
  • Ray & Gayle. Luv our PT & being part of this Club.
  • Posts: 5065
  • Thank you received: 56
Hi Jay
Welcome to this Forum.
I haven't had this issue with mine but if you'd like to hang in there for a day or two you may get some answers.
May I ask what area are you from as to be able to help direct you to the appropriate source of repairer!
I'll also have a look back in some past posts on this forum to see if anything is mentioned there.

- Ray
Ray Joyce
Mob: 0407 266 890
PTCDU-NSW Inc. - SECRETARY & Membership
This email address is being protected from spambots. You need JavaScript enabled to view it.


PT CRUISERS DOWNUNDER (NSW) Inc.
UHF: Ch19
Email: This email address is being protected from spambots. You need JavaScript enabled to view it.
Club Web: www.ptcruisers.org.au
Club Mail: PO Box: 357 Figtree, NSW 2525
The administrator has disabled public write access.

New Member Question PT 2010 Boot Not Opening 3 years 3 months ago #82472

  • MPMCD
  • MPMCD's Avatar
  • OFFLINE
  • New Member
  • Posts: 2
Thanks Ray, Been searching online, but thought i would post locally too. Apart from checking the fuses, which i've not yet checked, it seems that it's a matter of removing the interior boot cover and finding a small latch or button (dependent upon model?) and manually opening the boot from there....However.... if it's a deeper more involved electronic problem, then this is only a short term fix. many thanks Jay

ps: ....Still if anyone know's anything more, then please post as i won't get around to checking until the weekend....
Last Edit: 3 years 3 months ago by MPMCD.
The administrator has disabled public write access.
02.jpg09.jpg07.jpg06.jpg10.jpg04.jpg05.jpg03.jpg01.jpg11.jpg