Forum
Welcome, Guest
Username: Password: Remember me

TOPIC: Questions for the website administrator

Questions for the website administrator 1 month 3 days ago #83611

  • i2s2bme
  • i2s2bme's Avatar
  • OFFLINE
  • Moderator
  • Colin & Joan
  • Posts: 4335
  • Thank you received: 58
Not sure if just me but is anything missing?

Colin & Joan

PT CRUISERS DOWNUNDER (NSW) Inc.
UHF: Ch19
Email: This email address is being protected from spambots. You need JavaScript enabled to view it.
Web: www.ptcruisers.com.au/ptcdu-nsw
Club Mail: PO Box: 357 Figtree, NSW 2525
The administrator has disabled public write access.

Questions for the website administrator 1 month 3 days ago #83612

  • i2s2bme
  • i2s2bme's Avatar
  • OFFLINE
  • Moderator
  • Colin & Joan
  • Posts: 4335
  • Thank you received: 58
Different page

Colin & Joan

PT CRUISERS DOWNUNDER (NSW) Inc.
UHF: Ch19
Email: This email address is being protected from spambots. You need JavaScript enabled to view it.
Web: www.ptcruisers.com.au/ptcdu-nsw
Club Mail: PO Box: 357 Figtree, NSW 2525
The administrator has disabled public write access.

Questions for the website administrator 1 week 3 days ago #83655

Hi,
Hope all is good?

Can our page be set to allow pictures from photos.google.com

Is it the httpS that is stoping it?

Thanks
The administrator has disabled public write access.

Questions for the website administrator 1 week 3 days ago #83656

  • i2s2bme
  • i2s2bme's Avatar
  • OFFLINE
  • Moderator
  • Colin & Joan
  • Posts: 4335
  • Thank you received: 58
I just had a look at that as I have an account
I do seem to remember trying it years ago,2008 first trip to Port I think it was
The problem is in the actual code or link, this forum just does not recognise them.
Google has a share function which gives the image link.
But this type of link does not work with this forum
photos.app.goo.gl/tdg0AB8kLDdJICoW2
I even used the picture link that is available on this forum
But it just does not work
http://https://photos.app.goo.gl/tdg0AB8kLDdJICoW2
It does show the http:// twice but even deleting one still does not work
https://photos.app.goo.gl/tdg0AB8kLDdJICoW2
Its just one of the frustrations that is part of using this forum
As long as its free and controlled by someone outside of the club, then its just something you get used to
Trust me I have tried many different things and even posts here.
To no avail.
Not sure if its noticed but there has been changes recently as I have mentioned above.
Just little things but more things that makes it harder to use and even bother with.
Most time as a moderator is spent blocking spammers and there accounts.
Not deleting them just blocking them.
Plus over 2000 accounts that haven't been used or accessed in over 5 years, some have not signed in for over 10 years.
Welcome to the Australian PT Cruiser community Forum.
Colin & Joan

PT CRUISERS DOWNUNDER (NSW) Inc.
UHF: Ch19
Email: This email address is being protected from spambots. You need JavaScript enabled to view it.
Web: www.ptcruisers.com.au/ptcdu-nsw
Club Mail: PO Box: 357 Figtree, NSW 2525
The administrator has disabled public write access.
05.jpg06.jpg10.jpg07.jpg09.jpg11.jpg01.jpg04.jpg02.jpg03.jpg