Forum
Welcome, Guest
Username: Password: Remember me

TOPIC: Setting Engilish is internal computer

Setting Engilish is internal computer 1 year 4 months ago #82492

  • Tommy
  • Tommy's Avatar
  • OFFLINE
  • New Member
  • Posts: 5
Appreciate some help.
Tommy
The administrator has disabled public write access.

Setting Engilish is internal computer 1 year 4 months ago #82494

  • PTmunji
  • PTmunji's Avatar
  • OFFLINE
  • Platinum Member
  • Steve & Moni
  • Posts: 1439
  • Thank you received: 45
I guess that you mean that you want some help to reset the dashboard computer display in a post 2006 model???
I assume that you have a display that you don't understand because it's in a foreign language....
Reply to this post and I will tell you how to fix it
Steve & Moni & her Bat-Cruiser
Last Edit: 1 year 4 months ago by PTmunji.
The administrator has disabled public write access.

Setting Engilish is internal computer 1 year 4 months ago #82502

  • Tommy
  • Tommy's Avatar
  • OFFLINE
  • New Member
  • Posts: 5
Hi Steve and Moni,
Thanks for your reply to my problem.

I have owned this PT for the last 6 days. It is a 2007 built model cruiser cabriolet touring with 41,000 is on the clock. The EVIC is the problem as the messages are in French. I have followed the manual instruction and all works but will not revert to English,it does not give me the option.

AlsoI have noticed the engine seems to run hot but all appears ok on the gauge. This may be all normal. It is a beaut car to drive and in prestige condition.

Tommy
The administrator has disabled public write access.

Setting Engilish is internal computer 1 year 3 months ago #82505

  • PTmunji
  • PTmunji's Avatar
  • OFFLINE
  • Platinum Member
  • Steve & Moni
  • Posts: 1439
  • Thank you received: 45
Hi Tommy.

PTs do get rather warm under the bonnet. If the gauge is showing that it's ok then it probably is.

I'm pretty sure that the computer will be displaying in German, that's the default language because the system is German design and manufacture.
If you scroll through until you have the word SPRACHE displayed, and then select this option, and scroll within this for the word ENGLISCH , select that, and everything should be hunky dory!

If however the previous owner has set it to be French, scroll for LA LANGUE, select and look for ANGLAIS.
Steve & Moni & her Bat-Cruiser
Last Edit: 1 year 3 months ago by PTmunji.
The administrator has disabled public write access.
The following user(s) said Thank You: White Cruisn

Setting Engilish is internal computer 1 year 3 months ago #82507

  • Tommy
  • Tommy's Avatar
  • OFFLINE
  • New Member
  • Posts: 5
All good fixed. Thanks for all your info.
Regards
Tom
The administrator has disabled public write access.

Setting Engilish is internal computer 1 year 3 months ago #82510

  • PTmunji
  • PTmunji's Avatar
  • OFFLINE
  • Platinum Member
  • Steve & Moni
  • Posts: 1439
  • Thank you received: 45
No worries
Steve & Moni & her Bat-Cruiser
The administrator has disabled public write access.
02.jpg04.jpg06.jpg01.jpg05.jpg09.jpg11.jpg03.jpg07.jpg10.jpg